Blog Archives

wamp y apache 2.4.2

luego de un tiempo trabajando con Apache 2.2 y PHP 5.2, decidí instalar wampserver (64bis & apache 2.4) 2.2E, para actualizar un poco mi ambiente de desarrollo.. GRAN ERROR!!!!..

Inicialmente todo funcionaba correctamente, pero al activar los virtual hosts de apache y comenzar a configurar mi ambiente de desarrollo, cosas extrañas ocurrieron..mensajes que no deberían aparecer, lo hicieron..

 

403 Forbidden access

WTF!!!!

verificando el log de errores de apache, vi la siguiente línea:

Thu Aug 23 11:42:37.339122 2012] [authz_core:error] [pid 5432:tid 848] [client 127.0.0.1:57692] AH01630: client denied by server configuration

Read the rest of this entry

Advertisements